WordPress Security Update 3.9.2

Some holes have been uncovered in early versions of WordPress 3.9, we suggest if you have upgraded, you apply the latest version being 3.9.2 – this will reduce spam attacks and the risk of errors.

Any corresponding plugins should be updated, provided you check compatibility with new versions first! If in doubt, we can help out!

Leave a Comment

Name (required)
Email (required)
Comment (required)

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>